Problem: Funktionen deaktiviert

FlexNet Manager Suite 2019 R2 (On-Premises Edition)

Problem

Die Erstellung neuer Computerdatensätze, ob manuell in FlexNet Manager Suite oder automatisch durch den Import von Computer-Inventardaten, wurde deaktiviert.

Ursache

Eine (oder beide) der folgenden:

  • Die in Ihrem Inventar verzeichnete Anzahl aktiver Computer (außer „Remotegeräten“) hat die Anzahl der durch Ihre unbefristete FlexNet Manager Suite-Lizenz autorisierten Computer länger als die zugestandene Kulanzperiode von 30 Tagen überschritten.
    Anmerkung: Ab dem Zeitpunkt, an dem die Anzahl aktiver Computer 95 % der autorisierten Computer erreicht hat, wurde in der Weboberfläche eine Warnung angezeigt.
  • Bei einer separaten Lizenzierung von Servern überschreitet die Anzahl der aktiven Server, die in Ihrem Inventar erfasst sind, jetzt die durch Ihre Lizenz für FlexNet Manager Suite autorisierte Anzahl.
Zum Prüfen der Liste der gegenwärtig aktiven Computer navigieren Sie zum Systemmenü ( rechts oben) >Lizenz für FlexNet Manager Suite, und klicken Sie dann auf den Hyperlink für die Anzahl der aktiven Geräte.

Behebung

Wählen Sie eine der folgenden Vorgehensweisen:
  • Kontaktieren Sie Ihren Flexera-Vertreter, um eine Lizenzverlängerung zu erwerben.
  • Verringern Sie die Zahl der aktiven Computer in den Datensätzen von FlexNet Manager Suite.
  • Verringern Sie die Zahl der aktiven Server in den Datensätzen vonFlexNet Manager Suite, wenn die Server separat lizenziert sind.