Problem: Roter Fehlerbalken

FlexNet Manager Suite 2022 R1 (Standortgebundene Implementierung)

Problem

Oben auf der Seite, die in der Weboberfläche für FlexNet Manager Suite geladen wird, wird ein roter Fehlerbalken eingeblendet. Dieser enthält den folgenden Text:
Auf dieser Seite ist ein Fehler aufgetreten. Sie müssen die Seite möglicherweise aktualisieren.

Ursache

Diese Fehler sind nicht schwerwiegend und möglicherweise nur temporärer Natur. Sie beziehen sich meistens auf die Darstellung der Seite in Ihrem Webbrowser. Die Meldung enthält auch eine Fehler-ID, die für die weitere Fehlersuche und -behebung oder eine Meldung an das Support-Team bei Flexera verwendet werden kann.

Behebung

Versuchen Sie Folgendes:
  • Wie in der Fehlermeldung beschrieben, können Sie versuchen, die Seite in Ihrem Webbrowser zu aktualisieren. Das kann schon ausreichen, um den Fehler zu beseitigen.
  • Sie können nach weiteren Einzelheiten zur Fehler-ID suchen. Fragen Sie Ihren Systemadministrator nach einer Kopie der unter %PROGRAMDATA%\Flexera Software\Compliance\Logging\WebUI\webui.log auf Ihrem Anwendungsserver gespeicherten Protokolldatei (in größeren Implementierungen mit mehreren Servern finden Sie diese Protokolldatei auf dem Webanwendungsserver). Bei älteren Protokolldateien wird dem Dateinamen ein Zeitstempel hinzugefügt. Sie sollten in der Protokolldatei nachsehen, die dem Tag entspricht, an dem der Fehler aufgetreten ist. Wenn Sie nach der Fehler-ID suchen, die im roten Fehlerbalken genannt wurde, finden Sie weiteren Kontext.
  • Lassen Sie einen Ihrer lokalen supportberechtigten Ansprechpartner eine Supportanfrage stellen und bitten Sie das Support-Team von Flexera um weitere Informationen. Kopieren Sie auf jeden Fall die Fehler-ID aus dem roten Fehlerbalken in Ihre Supportanfrage und hängen Sie die entsprechende webui.log-Datei an.

FlexNet Manager Suite (Standortgebundene Implementierung)

2022 R1