FlexNet Beacon Server Prerequisites

IT Asset Management (Cloud)

FlexNet Beacon software prerequisites

The following FlexNet Beacon server prerequisites are required for the Tanium connector:
  • An inventory beacon running the appropriate release of FlexNet Beacon software matched to your version of Tanium Asset (which fundamentally changed the way its API reports details of Microsoft SQL Server):
    • For versions of Tanium Asset earlier than 1.8.0.0075, continue to use an inventory beacon running a version of FlexNet Beacon in the range of 14.2 (shipped with 2019 R2.2) to 15.0.0 (shipped with 2020 R1), and do not allow an upgrade of that inventory beacon until you also upgrade Tanium Asset to a later version.
    • For versions of Tanium Asset from 1.8.0.0075, you must use an inventory beacon running FlexNet Beacon 15.1.0 or later (shipped with 2020 R1.1). This brings an updated Tanium connector that works with the changed API to collect information about Microsoft SQL Server.
  • PowerShell 5.1 or later
  • A web browser that can access IT Asset Management
  • The ability to login to the inventory beacon, and run FlexNet Beacon, using an account with administrator privileges.

IT Asset Management (Cloud)

Current