Issue: Red error bar

IT Asset Management (Cloud)

Problem

A red error bar appears at the top of a page loading in the web interface for IT Asset Management. This contains the following text:
An error has occurred on this page; you may need to refresh the page.

Cause

These errors are usually minor and may be temporary, and most often relate to the presentation of the page in your web browser. The message also includes an Error ID which may be reported to the Support team at Flexera.

Fix

You may try the following:
  • As described in the error message, you may try refreshing the web browser page, which may be sufficient to clear the error.
  • Have one of your support Entitlement Contacts to raise a case asking the Support team at Flexera for further information. Be sure to copy the Error ID value from the red error bar and paste it into your support case.

IT Asset Management (Cloud)

Current