Compatibilité avec les autres produits

IT Asset Management (Cloud)

Cette section décrit la compatibilité de IT Asset Management 2022 R2.1 avec les autres produits au moment de la publication.

Intégration avec les autres produits

IT Asset Management s'intègre avec les produits et composants ci-dessous. La prise en charge des produits tiers repose sur la déclaration des dates de support effectuée par les éditeurs des logiciels d’origine. Si un environnement n’est plus pris en charge par l’éditeur d’origine du logiciel, Flexera fournit une prise en charge « en l’état », c’est-à-dire qu’une résolution des problèmes sera assurée, sans garantie d’amélioration ou de correction de bogues. Ce tableau détaille les versions actuellement prises en charge :

Produit/Composant Versions prises en charge pour les importations

App Portal (avant changement de nom)

2013 R2–2015 R2 SP5
App Portal / App Broker (après changement de nom) 2016 R1–2019 R1
Flexera Normalize (Data Platform)

5.0-5.5

BMC BladeLogic Client Automation (précédemment Marimba)

8,2
BMC Discovery (précédemment ADDM) 9.0, 10.0–10.2 (ADDM), 11.0–22.2
Citrix Virtual Apps server (précédemment serveur XenApp) 6.0, 6.5, 7.5--7.9, 7.11–7.17 (XenApp), 7.1808–7,2209 (Citrix Virtual Apps)
Citrix Virtual Desktops (précédemment Citrix XenDesktop) 5.6, 6.0, 6.5, 7.5-7.9, 7.11–7.17 (XenDesktop), 7.1808–7.2209 (Virtual Desktops)
CyberArk 9.8, 11.7, 12
Docker 1.13, 17.03-19.03 (64 bits Linux, 64 bits Windows Server 2016 et versions ultérieures)
EdgeSight for Citrix Virtual Apps (précédemment XenApp EdgeSight) 5.4, 7.6, 7.14–7.16 (requiert une licence Platinum), 7.17 (XenApp), 7.1808–7.2209 (Citrix Virtual Apps)
HP Discovery and Dependency Mapping Inventory (DDMI) 9,3
HPE Universal Discovery (HP-UD) 10.10, 10.11, 10.33–11.5, 2020.05, 2020.08, 2020.11, 2021.05, 2021.11

Plateforme HCL BigFix (précédemment Tivoli Endpoint Manager et IBM BigFix) sur Microsoft SQL Server

8.2–10.0.4.32
Conseil : A ne pas confondre avec les produits individuels BigFix. Plateforme HCL BigFix (ou Plateforme, souvent simplement appelé « BigFix ») et HCL BigFix Inventory sont assez différents. Vous pouvez importer l’inventaire de la plateforme HCL BigFix s’il s’agit de votre seul produit BigFix. Cependant, si vous disposez également de HCL Big Fix Inventory, vous n’avez qu’à importer l’inventaire depuis HCL BigFix Inventory (voir ci-dessous). (HCL a fait l’acquisition de la famille BigFix d'IBM en décembre 2018.)

IBM License Metric Tool (ILMT) ou HCL BigFix Inventory sur IBM DB2

  • HCL BigFix Inventory sur IBM DB2:
    • Éait auparavant appelé IBM Software Usage Analysis (SUA), et SUA est pris en charge (sur IBM DB2) pour les versions 9.0, 9.1
    • Renommé à partir de la version 9.2.1, IBM BigFix Inventory sur IBM DB2 est pris en charge pour les versions 9.2.5–9.2.30
    • Racheté à IBM par HCL en décembre 2018.
  • IBM License Metric Tool (ILMT) sur IBM DB2 est pris en charge pour les versions 9.2.5–9.2.30.

IBM License Metric Tool (ILMT) ou HCL BigFix Inventory sur Microsoft SQL Server

  • BigFix Inventory sur Microsoft SQL Server : (IBM) 9.2.5–9.2.28, (HCL) 10.0.0-10.0.9
  • IBM License Metric Tool (ILMT) sur Microsoft SQL Server: 9.2.5–9.2.28.
IBM Passport Advantage

A compter de Novembre 2014

Linux KVM
Prise en charge :
  • CentOS 6-7.5 (x86, 32 bits et 64 bits), 7.6-9 (x86 64 bits uniquement)
  • Oracle Linux 6.0–6.10 (x86, 32 bits et 64 bits) ; 7.0-9.0 (x86 64 64 bits uniquement)
  • Red Hat Enterprise Linux (RHEL) 6.0-6.10 (x86, 32 bits et 64 bits) ; 7.0-8.6 et 9.0 (x86 64 bits uniquement)
  • SuSE Linux Enterprise Server 12 SP3, 12 SP4, 12 SP5, 15, 15 SP1, 15.2, 15.3, 15.4 (x86 64 bits uniquement)
Remarque : Linux KVM requiert FlexNet Beacon 2019 R2 (14.0) ou une version ultérieure.

Microsoft App-V Integration Server

4.6, 5.0, 5.1.85–5.1.134

Microsoft Endpoint Configuration Manager (anciennement Microsoft SCCM ou SMS) 2007, 2012, 2012 R2, 1511-1906, 1910, 2002, 2006, 2010, 2103, 2107, 2111, 2203, 2207

Microsoft Exchange ActiveSync

2010-2013

Microsoft Hyper-V

Exécuté sur :
  • Windows Server 2008 x64
  • Windows Server 2008 x64 Server Core
  • Windows Server 2008 R2 x64
  • Windows Server 2008 R2 x64 Server Core
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016
  • Windows Server 2019
  • Windows Server 2022.
Oracle Database
8i, 9i, 10g, 11g, 11g Release 2, 12c, 18c, 19c, 21c
Remarque :
  • 8i — requiert une connexion directe vers l’inventory beacon

  • 9i — requiert un compte nommé sous Windows ou une connexion directe vers l’inventory beacon

  • 12c — l’option Oracle Multitenant n’est pas prise en charge en utilisant un agent local.

Oracle Enterprise Manager

12.1–13.5

Oracle VM Server for x86

3.2–3.4.7
ServiceNow
Pour plus d’informations sur les versions prises en charge, accédez au ServiceNow Store et recherchez « Flexera ».
Remarque : ServiceNow a des versions antérieures non autorisées de Transport Layer Security (TLS). Requiert la version 1.2.
Symantec IT Management Suite (précédemment Altiris) 6.5, 7.1, 7.5
Tanium Asset 1.8.0.0075 - 1.18.208
Remarque : Nécessite l’adaptateur Tanium livré avec IT Asset Management 2020 R1.1 (ou version ultérieure).
Tanium Server 7.3.314,3668

VMware vSphere/vCenter/ESXi

5.0–6.7 u3b, 7
Remarque : Les inventaires distants ne sont pas possibles pour les versions de licences gratuites de ESXi.

Workflow Manager

2014–2016

Composants d’inventaire

Le tableau ci-dessous liste les versions de FlexNet Beacon et de l’agent d'inventaire FlexNet pouvant être gérées par IT Asset Management 2022 R2.1.

Composant Versions compatibles

Agent d'inventaire FlexNet (Windows)

Agent d'inventaire FlexNet (Linux)

Agent d'inventaire FlexNet (Solaris)

Agent d'inventaire FlexNet (Mac OS X)

Agent d'inventaire FlexNet (AIX)

Agent d'inventaire FlexNet (HP-UX)

8.5–9.2, 2014–2022 R2.1
Remarque : Les versions antérieures sont compatibles en ce qu’elles reçoivent la stratégie par défaut et collectent les inventaires planifiés. Elles ne peuvent pas prendre en charge les fonctionnalités de l’agent plus récentes, telles que :
  • Le protocole Internet version 6 (IPv6)

  • Le contrôle du suivi d’utilisation via les paramètres de l’interface utilisateur (au lieu de fichiers .ini et d’enregistrements de contrôles), à partir de 2014 (R1)

  • Les paramètres ciblés par adresses IP, à partir de 2014 (R1)

  • Les inventaires CAL, à partir de 2016 R1

Citrix Agent de serveur XenApp

2014 R3–2022 R2.1

FlexNet Beacon

2017 R2–2022 R2.1
Conseil : Les inventory beacons plus anciens continuent de fonctionner avec cette publication, mais Flexera vous recommande vivement de les mettre à jour au moins dans la plage indiquée.
  • Le connecteur AWS EC2 requiert FlexNet Beacon 2018 R2 (13.1.0) ou une version ultérieure
  • L’inventaire Citrix XenApp requiert FlexNet Beacon 2014 R2 ou une version ultérieure
  • Linux KVM requiert FlexNet Beacon 2019 R2 (14.0), ou une version ultérieure
  • Tanium Connector requiert FlexNet Beacon 2019 R2 (14.0), ou une version ultérieure

IT Asset Management (Cloud)

Current