Logiciels requis

IT Asset Management (Cloud)
Le tableau ci-dessous décrit les systèmes d'exploitation pris en charge ainsi que les logiciels requis pour IT Asset Management 2022 R2.1 au moment de la publication. Sauf indication contraire, la prise en charge d’une publication inclut la prise en charge de l’ensemble des Service Packs créés lors de la même publication.
Composant Système d'exploitation Logiciels requis
Navigateur web
Veuillez trouver ci-dessous les versions minimales actuellement prises en charge, pour les navigateurs web les plus utilisés :
  • Microsoft Edge for Windows 96
  • Google Chrome 96
  • Mozilla Firefox 95
  • Apple Safari 14.

Certaines options du menu de Flexera Analytique ne sont pas disponibles dans le navigateur Chrome.

La prise en charge des publications futures des navigateurs web ne peut être vérifiée; il n’existe toutefois pas de problèmes anticipés pour les publications futures.

Flexera Analytics n’est pas compatible avec Microsoft Edge.

Une résolution d’écran de 1024 pixels en largeur minimum est requise.

Remarque : Microsoft prévoit d'abandonner la prise en charge d'Internet Explorer en juin 2022.
agent d'inventaire FlexNet
  • Windows Server 2008 R2 x64, 2012, 2012 R2, 2012 R2 SP1, 2016, 2019, 2022
  • Windows Server Core 2008, 2008 R2 x64, 2012, 2012 R2
  • Windows Server Standard (précédemment Windows Server Core) 2016, 2019
  • Windows Vista, 7, 8, 10, 11
  • AIX 7.1 LPARs avec le niveau de technologie 5 ou supérieur, AIX 7.2
  • Amazon Linux 2
  • CentOS 6-7.5 (x86, 32 bits et 64 bits), 7.6-9 (x86 64 bits uniquement)
  • Debian Linux 8–11.3 (x86, 32 bits et 64 bits), 11.5 (x86 64 bits uniquement)
    Remarque : Pour Linux Debian 9.4, 9.5 et 10 (32 bits et 64 bits), les installations minimales du système d’exploitation n'incluent pas la commande ifconfig. Ceci empêche la collecte des adresses IP et MAC dans l'inventaire. L'utilisateur racine peut utiliser la commande suivante pour restaurer cette fonctionnalité :
         apt-get install net-tools  -y
  • Fedora Linux 26 (x86, 32 bits et 64 bits) ; 27-37 (x86 64 bits uniquement)
  • HP-UX 11i v3 (Itanium seulement), vPars/nPars
  • macOS 10.9–13
    Remarque : Pour exécuter le système sur un processeur Apple M1 (« Apple silicon »), l’agent d'inventaire FlexNet a besoin que Rosetta 2 soit installé et en cours d'exécution. Il s'agit de la solution d'Apple pour réaliser la transition de la plupart des applications basées sur Intel afin qu'elles soient exécutées sur Apple silicon. Il existe deux formats de commande possibles pour installer Rosetta 2 :
    • Installation interactive qui demande l'accord de la licence Rosetta 2 :
      /usr/sbin/softwareupdate 
          --install-rosetta
    • Installation non interactive :
      /usr/sbin/softwareupdate 
          --install-rosetta --agree-to-license
  • OpenSuSE Leap 42.2, 42.3 (x86, 32 bits et 64 bits) ; 15-15.4 (x86 64 bits uniquement)
  • Oracle Linux 6.0–6.10 (x86, 32 bits et 64 bits) ; 7.0-9.0 (x86 64 64 bits uniquement)
  • Photon OS 3.0-4.0
  • Red Hat Enterprise Linux (RHEL) 6.0-6.10 (x86, 32 bits et 64 bits) ; 7.0-8.6 et 9.0 (x86 64 bits uniquement)
  • Solaris 10–11 (SPARC), zones pour les versions 10–11
  • Solaris 10–11.4 (x86), zones pour les versions 10–11
  • SuSE Linux Enterprise Server 12 SP3, 12 SP4, 12 SP5, 15, 15 SP1, 15.2, 15.3, 15.4 (x86 64 bits uniquement)
  • Ubuntu 14–17.04 (x86, 32 bits et 64 bits) ; 17.10-22.04 LTS (x86 64 bits uniquement)
Pas de logiciel requis.
Remarque : Pour les plates-formes Linux, l’agent d'inventaire FlexNet prend en charge tous les systèmes d'exploitation Linux répertoriés à gauche s'exécutant sur l'architecture Intel (32 bits et 64 bits). De plus, les publications de système d'exploitation little-endian suivantes (ppc64le) sont prises en charge sur les processeurs POWER8 ou des processeurs POWER plus récents prenant en charge la version glibc 2.17 ou une version ultérieure :
  • CentOS 7.4 et les versions ultérieures ;
  • Debian 8 et les versions ultérieures ;
  • Fedora 21 et les versions ultérieures ;
  • Red Hat Enterprise Linux (RHEL) 7.4 et les versions ultérieures ;
  • SuSE 12 et les versions ultérieures ;
  • Ubuntu 14.04 et les versions ultérieures.
La prise en charge du microprocesseur POWER est limitée aux versions little-endian (ppc64le) uniquement et l’agent d'inventaire FlexNet ne s'exécute sur aucune distribution big-endian (ppc64). Les distributions qui n'ont pas de version ppc64le ne sont pas prises en charge sur les microprocesseurs POWER et ces distributions non prises en charge incluent Amazon Linux, Oracle Linux et Photon OS (toutefois, elles continuent à être prises en charge comme indiqué sur l'architecture Intel).
Agent d'inventaire Flexera Kubernetes
  • Linux x86_64
  • Linux s390x
Les implémentations suivantes de Kubernetes sont prises en charge sur Linux x86_64 :
  • Kubernetes 1.16-1.25
  • Amazon EKS
  • Azure AKS
  • kind (Kubernetes in Docker)
  • Minikube
  • OKD 4.x
  • Red Hat OpenShift 4.x
Les implémentations suivantes de Kubernetes sont prises en charge sur Linux s390x :
  • Kubernetes 1.16-1.25
  • OKD 4.x
  • Red Hat OpenShift 4.x
FlexNet Beacon
  • Windows Server 2012, 2012 R2, 2016, 2019, 2022
  • Windows 8, 10, 11.
  • .NET Framework versions 4.7.2–4.8
  • Tout navigateur web pris en charge.
  • Pour l’inventaire Oracle Database, Oracle OLE DB Provider (32 bits), version 10.2.0.3 ou ultérieure.
  • Pour l’importation des données des bases de données DB2, IBM OLE DB Provider (32 bits ou 64 bits). Le système d'exploitation détermine si le pilote doit être de 32 bits ou de 64 bits; pour les systèmes d'exploitation 64 bits, les pilotes 64 bits sont requis.
  • PowerShell 3.0+.
  • Pour une connexion à AWS, les outils AWS pour PowerShell (version 3.3.283.0 ou ultérieure) sont requis.
  • Pour vous connecter au Cloud Citrix, vous avez besoin de n’importe quelle version du Kit de développement à distance de PowerShell pour Citrix.
  • Pour une connexion à Microsoft Azure, vous aurez besoin de PowerShell version 5.1 ou ultérieure, ainsi que du module Microsoft Az version 6.1.0 et du module Microsoft Azure Resource Graph version 0.11 ou ultérieure qui sont fortement recommandés.
    Conseil : Les versions antérieures du module Azure peuvent toujours être utilisées, mais avec des fonctionnalités réduites :
    • Le module Microsoft Azure Resource Manager d'origine (version 6.8.1 ou ultérieure) peut toujours être utilisé, à condition que vous ne souhaitiez pas collecter de données Azure Hybrid Benefit ou profiter de performances améliorées (et notez que ce module approche de la fin de vie)
    • Le nouveau module Microsoft Az (version 5.2.0 ou ultérieure) est requis pour la collecte des données Azure Hybrid Benefit.
    • La paire recommandée du module Microsoft Az (version 6.1.0 ou ultérieure) et du module Microsoft Azure Resource Graph (version 0.11 ou ultérieure) est requise pour ajouter des performances améliorées, en particulier pour les entreprises possédant de grandes implémentations dans Azure.
  • Pour les connexions au service en ligne Microsoft Office 365, sont requis :
    • Système d'exploitation serveur 64 bits
    • PowerShell version 5.1 ou ultérieure
    Remarque : Il existe des conditions préalables supplémentaires si vous choisissez d'utiliser le connecteur Microsoft Office 365 (obsolète) plutôt que le connecteur Microsoft 365 recommandé. Pour ces conditions préalables supplémentaires, consultez ce guide.
  • Sont requis pour la connexion à Tanium Asset :
    • Tanium Server version 7.3.314,3668
    • PowerShell version 5.1 ou ultérieure exécuté sur Windows Server 2012 ou version ultérieure, ou sur Windows 7 SP1 ou version ultérieure.
FlexNet Manager for SAP Applications - Transport du Module Admin
  • Publications de SAP Basis, de 7.0 à 7.53.
Interface graphique SAP correspondant à la publication SAP doit être installée.
FlexNet Manager for SAP Applications - Transport Satellite
  • Publications de SAP Basis, de 4.6C à 7.53.
Pas de logiciel requis.

IT Asset Management (Cloud)

Current