Changes to the Supported Operating Systems and Compatibility with Other Products

Note:This enhancement is available with IT Asset Management.

The following operating system version has been added to the list of supported operating systems on FlexNet inventory agent:

Oracle Linux 9.0 (x86 64-bit only)

The following product versions have been added to the compatibility list of IT Asset Management with other products:

HCL BigFix Inventory on Microsoft SQL Server 10.0.0–10.0.9

From this release, FlexNet inventory agent only supports HP-UX 11i v3 (also known as 11.31) on the Itanium architecture. In other words, other HP-UX versions are no longer supported; HP-UX systems running on the PA-RISC architecture are no longer supported either. This change is due to the compiler libraries upgrade in order to stay on top of security vulnerabilities.

FlexNet inventory agent versions prior to this release will still function on these operating system versions.

Important:If you are using the zero-footprint case of inventory collection on any of the operating system versions that are no longer supported, do not upgrade your inventory beacon version to 18.6.0 or later releases.

Tip:Automatic upgrade of FlexNet inventory agent to this release or later releases on any of these operating system versions are disabled. During the automatic upgrade process on some of these operating system versions, an error might occur; however, you can just ignore the error because the existing FlexNet inventory agent installed remains untouched and will keep functioning.

For the full lists, see Prerequisite Software and Compatibility with Other Products in System Requirements and Compatibility.